"failed to download required files!"

You found a bug? Post it here!
Post Reply
grandpa
Posts: 1
Joined: Sat Jun 24, 2017 3:05 pm

"failed to download required files!"

Post by grandpa » Sat Jun 24, 2017 3:24 pm

Not really bug but whenever i get into login screen the game loads for about 5 minute and then give me a message saying "Failed to download required files! Please try again. Check also if you have free space on your SD card" i can ignore this and get into the game fine but it gets really frustrating every time I just want to get into the game gotta wait 5 minutes for it to give me an error. I have plenty of space in my phone, I don't have a SD card in my phone, I tried reinstalling, I tried clearing cache and deleting files. I'm enjoying the game so far i thinks its great.

User avatar
ardesia
Posts: 611
Joined: Wed Mar 15, 2017 9:18 pm
Location: Italy

Re: "failed to download required files!"

Post by ardesia » Sat Jun 24, 2017 4:36 pm

The dev is currently working at fixing it :)
ardesia :: Retired Game Master (GM)
Game rules :: Forum rules

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests