Page 1 of 1

Tank Quest (solved)

Posted: Tue Apr 30, 2019 11:26 am
by Khaera
OV Account name: Khaera
Time of bug: it started yesterday, I last checked the mark quest a hour before this post.
Where: tank in location 5.1
What: after the slave died while carrying the tank part and I came back with a new slave, the quest mark on the tank doesn't appear anymore, even after today server reset.
Why: it's a bug because you simply can't complete one of the most important quest in this game, since there is no mark quest on the last tank.

Re: Tank Quest

Posted: Tue Apr 30, 2019 1:24 pm
by Yfars
Khaera wrote:
Tue Apr 30, 2019 11:26 am
OV Account name: Khaera
Time of bug: it started yesterday, I last checked the mark quest a hour before this post.
Where: tank in location 5.1
What: after the slave died while carrying the tank part and I came back with a new slave, the quest mark on the tank doesn't appear anymore, even after today server reset.
Why: it's a bug because you simply can't complete one of the most important quest in this game, since there is no mark quest on the last tank.
Usually after restarting the server or after 24 hours one of the tanks becomes active again. Did you check it?

Re: Tank Quest

Posted: Tue Apr 30, 2019 1:42 pm
by Khaera
Yes, I have even checked now and there is still no quest mark. But the slave died while carrying the tank part something like 12 hours ago, so I'll wait tomorrow to check it again if I need to wait at least 24 hours.

Re: Tank Quest

Posted: Tue Apr 30, 2019 11:48 pm
by Khaera
The quest mark came back when I checked 2 hours ago, thank you for your help.