Page 1 of 1

Chat bug

Posted: Sun Apr 23, 2017 10:47 pm
by Killazoo
:geek: is it just me or dose the /w command not work for some friends? All of the other toggles and commands work fine on my end :arrow:

Re: Chat bug

Posted: Sun Apr 23, 2017 11:11 pm
by ardesia
Killazoo wrote:
Sun Apr 23, 2017 10:47 pm
:geek: is it just me or dose the /w command not work for some friends? All of the other toggles and commands work fine on my end :arrow:
/w command works only with characters on your same map, friends or not.
Please tell us which kind of problem are you having with it

Re: Chat bug

Posted: Mon Apr 24, 2017 1:41 am
by Killazoo
I was in silosia and wispered one friend and it worked then I tried another friend in same map didn't work. If you can accept video via email or otherwise I can probably work that out.

Re: Chat bug

Posted: Mon Apr 24, 2017 2:08 am
by BlitzCraig
it was most likely just that you typed name wrong (no offense lol, that's just the problem most the time... 1 wrong letter or capital or space, something like that) ... what is the name that did not work?

Re: Chat bug

Posted: Tue Apr 25, 2017 2:20 am
by Killazoo
Lol none taken. :lol:
I'm sure I'm getting the /w username message right tried on a couple other people. Some it worked for some it didn't

Re: Chat bug

Posted: Tue Apr 25, 2017 2:32 am
by BlitzCraig
hmmm... that's really odd - if you could keep track of a couple of the names it doesn't work for, it'd really be useful in figuring it out :)

Re: Chat bug

Posted: Tue Apr 25, 2017 11:34 pm
by Killazoo
Already sent them :)